Installing RubyGems 1.3.7 / Heroku on Debian 5

In order to install Heroku on debian you will need the latest version of rubygems, which isn’t in the repository.

In order to install the latest rubygems do this:

wget http://production.cf.rubygems.org/rubygems/rubygems-1.3.7.zip
unzip rubygems-1.3.7
cd rubygems-1.3.7
ruby setup.rb

and then you will need to install ruby on rails 2.3.8

gem install -v=2.3.8 rails

you will also need git

apt-get install git

apt-get install git-core

And finally install heroku

gem install heroku

More on how to use heroku will be discussed in a future article.

This entry was posted in Uncategorized by admin. Bookmark the permalink.

Comments are closed.